[TUTO] Problème de charge

[TUTO] Problème de charge

Message par JLR » 07 Mars 2018, 17:11

Méthode simple pour vérifier si le système de charge fonctionne bien : mettre le moteur chaud au ralenti et allumer les phares tout en regardant l'ampèremètre. L'aiguille de l'ampèremètre doit descendre à gauche assez fortement. Puis, accélérez et restez accéléré (2000 t/min minimum) les phares étant toujours allumés. L'aiguille doit alors monter vers la droite assez fortement pendant quelques secondes, puis redescendre progressivement pour enfin se stabiliser imperceptiblement à droite du 0.
Si cela se produit, tout le circuit de charge fonctionne correctement.

Votre batterie se décharge trop rapidement ? Le problème peut venir de :-

- mauvaises connections des câbles dynamo/régulateur/batterie/masse, ou câbles endommagés/coupés.
- la batterie est fatiguée.
- la dynamo ne charge plus.
- le régulateur ne fait plus son office.
- le Black-Out d'aile est resté allumé.

Procédons par élimination :-

CABLES

Inspecter visuellement tous les câbles qui relient dynamo/régulateur/batterie/masse et resserrer leurs connections si nécessaire (ne pas trop serrer quand même !).

BATTERIE

La durée de vie moyenne d'une batterie est d'environ 6 ans.
Pour tester une batterie : après l'avoir rechargée totalement, couper le contact et actionner le démarreur tout en mesurant le voltage entre les 2 bornes de la batterie (ou sur le + de celle qui va au démarreur et le – de l'autre pour les jeeps en 24 volts) :-
- si une batterie 6v donne moins de 4,8v quand le démarreur tourne, elle est morte.
- si une batterie 12v donne moins de 10v quand le démarreur tourne, elle est morte.
- si 2 batteries de 12v donnent moins de 19 v quand le démarreur tourne, elles sont mortes.

DYNAMO (pour les 6v et 12v seulement)

Note : les tests proposés sont difficilement réalisables avec les dynamos 24v à cause des gros câbles qui relient la dynamo au régulateur.

Il faut avoir 4 mains disponibles !
- couper le contact
- retirer la courroie
- débrancher tous les fils qui sont sur la dynamo, en les repérant bien pour pouvoir les remettre dans les mêmes positions.
- il y a 3 bornes sur la dynamo : ARM = +, GROUND = -, FIELD = excitation
- avec 2 fils volants (2mm² minimum), connecter la borne GROUND au – batterie et connecter la borne ARM au + batterie
- la dynamo doit tourner très vite et, en mettant des gants de jardinage, vous pourrez arrêter la poulie à la main. Il faut l'arrêter pour le test.
- ne pas la laisser tourner ainsi plus de 4-5 secondes.
- débrancher le + batterie pour arrêter la dynamo de tourner.

- si ce test est positif, passer au second test (contact toujours coupé) :-
- remettre en place les branchements du test ci-dessus : la dynamo tourne vite
- avec un 3ème fil volant, connecter maintenant aussi la borne FIELD au + batterie
- la dynamo doit ralentir et tourner beaucoup plus lentement, mais il vous est impossible de l'arrêter à la main
Si ces deux tests sont positifs, la dynamo est OK.


REGULATEUR

Si les câbles, la batterie et la dynamo sont OK, le régulateur doit être mis en cause. Débrancher le + batterie, ouvrir le régulateur et nettoyer les contacts avec du papier de verre fin (replier le papier de verre sur lui-même pour gratter les 2 contacts en même temps). Vérifier le résultat avec le test des phares et de l'ampèremètre.

Si cela ne donne rien de mieux = problème ! Le régulateur est un composant qu'il vaut mieux ne pas toucher si l'on n'a pas de bonnes connaissances en électricité auto. Dans ce cas, deux solutions :-

1- bien repérer les branchements, sortir le régulateur et l'apporter chez un électricien auto. Un TM ou MAT lui donnera les réglages à faire. Voir la Librairie Technique du forum.

2- la solution de simplicité (mais aussi la plus efficace et probablement la moins onéreuse) est de monter une carte de régulation électronique dans le boitier du régulateur actuel. Totalement invisible, très simple à effectuer, et très efficace. Voir le tutoriel sur ce sujet.

JLR
Avatar de l’utilisateur
JLR
Sergent
Sergent
 
Message(s) : 500
Inscription : 28 Déc 2014, 11:44
Véhicule(s): MB et M201
Localisation: Oise

Retour vers Démarreur, Dynamo, Régulateur

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité