Forum : évolutions, bugs, demandes...

Posez vos questions sur l'utilisation de l'informatique, d'internet, du forum, ou signalez des dysfonctionnements.
Avatar du membre
Herve54
ADMINISTRATEUR
Messages : 11316
Enregistré le : 27 déc. 2014, 17:21
Véhicule(s) : O\|||||/O - Remorque 1/4 Ton - Peugeot SX8
Localisation : 54

Forum : évolutions, bugs, demandes...

Message par Herve54 » 30 déc. 2014, 11:34

Bonjour à tous,

J'ai re-travaillé la page d'accueil afin d'obtenir quelques chose de semblable à notre ancien forum.
Pour rafraîchir la page dans votre navigateur web : juste presser la touche F5 sur la page d'accueil.

Vous devriez obtenir ceci :

Image

Il reste encore quelques boutons a refaire comme celui du "nouveau sujet"...

Ce topic vous est réservé pour donner vos remarques, bugs (en espérant qu'il n'y en ait pas de trop !), idées d'évolutions... Nous verrons ce qu'il est possible de faire par la suite.

A vous... ::cool
Hervé.


Juste pour vous piquer les yeux, la petite ligne de menus sous l'image d'accueil, ça se définit comme ça !! ::peur

Image
Carte des membres >>> ICI <<<
Musées et lieux historiques conseillés par les membres >>> ICI <<<

Avatar du membre
CARGOKATKAT
MODERATEUR
Messages : 16588
Enregistré le : 28 déc. 2014, 10:18
Véhicule(s) : Simca Cargo F594WML 4X4-SUMB MH 600 BS
Localisation : 68
Localisation : Vallée de Kaysersberg 68

Re: Forum : évolutions, bugs, demandes...

Message par CARGOKATKAT » 30 déc. 2014, 11:48

Salut,

Beaucoup de mal à ouvrir un paquet de rubriques ou de "dernier message ecrit" ce matin, à envoyer et/ou obtenir un retour correct.
Plusieurs fois "Erreur SQL contacter un administrateur" ::sos Image
RIEN N'ARRETE LES CAMIONS "SIMCA-UNIC" !!

MÊME PAS LEURS FREINS.ImageImageImage

Avatar du membre
Tatoo77
Caporal-Chef
Caporal-Chef
Messages : 332
Enregistré le : 28 déc. 2014, 18:16
Véhicule(s) : Sovamag TC10 1991, Kubel VW 181 1975, 2 x M416 1965 & 1966 ...
Localisation : Seine et Marne
Localisation : Seine et Marne (77)

Re: Forum : évolutions, bugs, demandes...

Message par Tatoo77 » 30 déc. 2014, 14:13

J'arrive plus à accéder au post : VW181, descendante du Kubel , depuis hier. C'était pareil avec le char Russe mais ça marche aujourd'hui. Problème de sql ...

Sinon à part ça : vous avez envisagé de faire une page FaceBook, histoire de faire passer des news ou des vidéos plus largement que sur le fofo ?
D'un côté, ça ferait perdre un peu d'anonymat à ceux qui aimeront ou commenteront !!! ::cach

Avatar du membre
Tatoo77
Caporal-Chef
Caporal-Chef
Messages : 332
Enregistré le : 28 déc. 2014, 18:16
Véhicule(s) : Sovamag TC10 1991, Kubel VW 181 1975, 2 x M416 1965 & 1966 ...
Localisation : Seine et Marne
Localisation : Seine et Marne (77)

Re: Forum : évolutions, bugs, demandes...

Message par Tatoo77 » 30 déc. 2014, 19:05

Je crois que j'ai trouvé ce qui bloquait la page sur vw181 : l'hébergement des images.
C'est rentré dans l'ordre quand tu as viré [img] autour des liens. Je vais héberger toutes les images sur Casimages et ça ne devrait plus le faire. Car avant de piger, j'ai remis un img sur la première tofo et ça a fait une erreur générale.
Promis, je recommencerais plus !!!

Avatar du membre
Herve54
ADMINISTRATEUR
Messages : 11316
Enregistré le : 27 déc. 2014, 17:21
Véhicule(s) : O\|||||/O - Remorque 1/4 Ton - Peugeot SX8
Localisation : 54

Re: Forum : évolutions, bugs, demandes...

Message par Herve54 » 30 déc. 2014, 21:27

Salut,

Oui j'ai du y aller à l'arrache ! Impossible d'ouvrir le post comme pour vous. Je suis allé modifier le message direct dans la base de donnée pour corriger le souci.
Tu n'y peux rien et ce n'est pas normal, il faut trouver pourquoi quand on insère des images qui ne viennent pas des casimage, serving, zup... Ca fige la page, c'est arrivé ussi avec celles de Dr KT et les images dans les signatures (c'st pour celà que je les aies désactivés temporairement).

J'ai quelques pistes... On va trouver...

Hervé

Avatar du membre
CARGOKATKAT
MODERATEUR
Messages : 16588
Enregistré le : 28 déc. 2014, 10:18
Véhicule(s) : Simca Cargo F594WML 4X4-SUMB MH 600 BS
Localisation : 68
Localisation : Vallée de Kaysersberg 68

Re: Forum : évolutions, bugs, demandes...

Message par CARGOKATKAT » 30 déc. 2014, 22:35

Image Hervé San contre les Zordi !!! ::clui

Avatar du membre
jeep-fr
ADMINISTRATEUR
Messages : 5059
Enregistré le : 27 déc. 2014, 16:53
Véhicule(s) : Jeep Willys - Remorque 1/4ton Bantam
Localisation : 86 et 79

Re: Forum : évolutions, bugs, demandes...

Message par jeep-fr » 30 déc. 2014, 22:38

Il bosse dur le Hervé, je viens d'avoir sa femme au téléphone, elle m'a engueulé, elle ne le voit plus! ::septik

Avatar du membre
Herve54
ADMINISTRATEUR
Messages : 11316
Enregistré le : 27 déc. 2014, 17:21
Véhicule(s) : O\|||||/O - Remorque 1/4 Ton - Peugeot SX8
Localisation : 54

Re: Forum : évolutions, bugs, demandes...

Message par Herve54 » 30 déc. 2014, 22:58

::mdr2 ::mdr2 ::mdr2 Euhhhhhhh pas tout à fait... l'ordi est dans le salon, d'habitude je suis dans le garage !!!! ::mdr2 ::mdr2 ::mdr2
Elle n'a plus accès à l'ordi !!!

Hervé

Al-1
Adjudant-Chef
Adjudant-Chef
Messages : 3171
Enregistré le : 27 déc. 2014, 23:25
Véhicule(s) : M38A1 vendue le 20/10/18
Localisation : moselle

Re: Forum : évolutions, bugs, demandes...

Message par Al-1 » 30 déc. 2014, 23:01

Oh le vilain matcho man, la pauvre privée d'ordi.
Al-1

Avatar du membre
Herve54
ADMINISTRATEUR
Messages : 11316
Enregistré le : 27 déc. 2014, 17:21
Véhicule(s) : O\|||||/O - Remorque 1/4 Ton - Peugeot SX8
Localisation : 54

Re: Forum : évolutions, bugs, demandes...

Message par Herve54 » 31 déc. 2014, 18:11

Bonjour,

Le problème a été identifié, il provenait du module de redimensionnement des images dans les posts et signatures.
Je l'ai remplacé par un autre, apparemment tout semble fontionner. Pour être sûr d'aoir la modif : fermer et reouvrir votre navigateur puis une fois sur le site : F5

J'ai rétabli dans la foulée les signatures.

A+
Hervé
Carte des membres >>> ICI <<<
Musées et lieux historiques conseillés par les membres >>> ICI <<<

Retourner vers « Ordinateurs & Web »