Help : M201 Charge batteries 24 Volts.

Help : M201 Charge batteries 24 Volts.

Message par Bruno32 » 04 Oct 2016, 15:44

Bonjour,

Cela fait plus d'une semaine que je tourne et je me prends la tête sur le circuit de charge de la M201 24V.

Je récapitule, (ce sont des éléments SEV Marchal).

- La dynamo a été démontée et révisée ( changement Rlt arrière, tournage du collecteur de l'induit, adaptation des 4 charbons sur le collecteur de l'induit rectifié). Remontage et vérification des impédances (30Homs).

- Vérification du régulateur (diode, résistances etc..). Tout est Ok et conforme aux divers schémas trouvés sur le net.
Petite précision : j'ai deux régulateurs qui ont été bidouillés par l'ancien propriétaire (vis de réglage du conjoncteur, de l'ampérage et du voltage déplombés).

- Vérification du câble dynamo-régulateur. OK.

Donc, remontage et essai.

La dynamo débite. J'ai fait un test avec le câblage ci-dessous :

https://translate.google.com/translate? ... &sandbox=1

La lampe s'allume.

Au niveau régulateur, vers 1000 tours, le conjoncteur disjoncteur s'enclenche mais c'est tout.

L'ampèremètre ( NON, C'est un voltmètre) aux bornes des batteries ne bouge pas d'un poil malgré l'allumage d'ampoules 50/55 W (5).

Qui pourrait me conseiller car j'ai tout exploré mais je suis le bec dans l'eau.

Cordialement.
Dernière édition par Bruno32 le 04 Oct 2016, 15:56, édité 1 fois.
Si rien n'est éternel, vaut mieux en profiter de suite
Avatar de l’utilisateur
Bruno32
Sergent-Chef
Sergent-Chef
 
Message(s) : 1141
Âge : 67
Inscription : 25 Oct 2015, 16:41
Localisation : Le Gers Profond ...Le Pays où le foie gras et l'Armagnac poussent sur les arbres.
Véhicule(s): M201 24V
Localisation: 32110

Re: Help : M201 Charge batteries 24 Volts.

Message par Herve54 » 04 Oct 2016, 15:52

Bonjour,

L'ampéremètre aux bornes des batteries

Tu as mis un ampèremètre en série au niveau de batterie ? Tu parles de l'ampéremétre de la voiture.
Si c'est aux bornes, c'est un voltmétre qu'il faut mettre ? Non ?

Merci pour tes précisions.

Hervé.
Carte des membres >>> ICI <<<
Musées et lieux historiques conseillés par les membres >>> ICI <<<
Avatar de l’utilisateur
Herve54
Colonel
Colonel
 
Message(s) : 10253
Âge : 45
Inscription : 27 Déc 2014, 17:21
Véhicule(s): O\|||||/O - Remorque 1/4 Ton - Peugeot SX8
Localisation: 54

Re: Help : M201 Charge batteries 24 Volts.

Message par Bruno32 » 04 Oct 2016, 15:54

Oups, je m'a trompé, tu as raison, il faut lire un voltmètre aux bornes de la batterie (J'ai corrigé mon message initial) et je me sers de l'ampèremètre de la Jeep pour voir la variation de charge en Ampères.

Lorsque j'allume mes lampes, environ 300 watts, l'aiguille de l'ampèremètre dévie sur -15 ampères. Et lorsque j'accélère l'aiguille ne bouge pas d'un poil.

Quant à la tension, elle diminue légèrement vers 24,5 volts.
Dernière édition par Bruno32 le 09 Oct 2016, 13:51, édité 1 fois.
Si rien n'est éternel, vaut mieux en profiter de suite
Avatar de l’utilisateur
Bruno32
Sergent-Chef
Sergent-Chef
 
Message(s) : 1141
Âge : 67
Inscription : 25 Oct 2015, 16:41
Localisation : Le Gers Profond ...Le Pays où le foie gras et l'Armagnac poussent sur les arbres.
Véhicule(s): M201 24V
Localisation: 32110

Re: Help : M201 Charge batteries 24 Volts.

Message par jfcrois » 08 Oct 2016, 17:50

Bonsoir.
Avez-vous résolu votre problème ?
D'après votre constat, le soucis viendrait après le régulateur (puisque le relais conjoncteur s'enclenche) : Contacts de ce conjoncteur --> prise de sortie du régulateur --> câble de liaison ...
Bon courage !
Avatar de l’utilisateur
jfcrois
1ère Classe
1ère Classe
 
Message(s) : 82
Inscription : 28 Déc 2014, 17:12
Véhicule(s): M201 - WM300 - TPK6.60

Re: Help : M201 Charge batteries 24 Volts.

Message par Bruno32 » 09 Oct 2016, 13:57

Bonjour,

Merci pour ta réponse jfcrois

Tout à fait exact, le conjoncteur/disjoncteur s’enclenche et en essayant de régler l'ampérage ou le voltage, les contacts du conjoncteur s'ouvrent.....

Donc, j'ai commandé une prise pour la dynamo que j'ai en plus. Je vais la remonter et remplacer la dynamo en place.

Ainsi, je verrai si le problème vient des dynamos ou des régulateurs . (enfin, je l'espère)

Bruno

PS : je précise que j'ai deux dynamo et deux régulateurs et plusieurs câbles reliant la dynamo et le régulateur.

Si cela me gonfle trop, je vais commander un régulateur électronique.
Si rien n'est éternel, vaut mieux en profiter de suite
Avatar de l’utilisateur
Bruno32
Sergent-Chef
Sergent-Chef
 
Message(s) : 1141
Âge : 67
Inscription : 25 Oct 2015, 16:41
Localisation : Le Gers Profond ...Le Pays où le foie gras et l'Armagnac poussent sur les arbres.
Véhicule(s): M201 24V
Localisation: 32110

Re: Help : M201 Charge batteries 24 Volts.

Message par azerty » 09 Oct 2016, 16:24

les régulateurs et dynamos 24volts comportent une identification A ou B peinte dessus
D"après un ancien, ne sont compatibles que les assemblages AA ou BB pour que l'ensemble fonctionne

a voir ::lisca
Avatar de l’utilisateur
azerty
Sergent
Sergent
 
Message(s) : 943
Inscription : 02 Jan 2015, 15:01

Re: Help : M201 Charge batteries 24 Volts.

Message par Bruno32 » 09 Oct 2016, 17:18

Salut Azerty

Pas de soucis sur le lettrage des appareils, ils sont notés A tous les 4.

Je pense que cela vient de la Dynamo qui ne doit pas débiter comme il faut.

J'attends des balais et ensuite essais avec la nouvelle dynamo.
Si rien n'est éternel, vaut mieux en profiter de suite
Avatar de l’utilisateur
Bruno32
Sergent-Chef
Sergent-Chef
 
Message(s) : 1141
Âge : 67
Inscription : 25 Oct 2015, 16:41
Localisation : Le Gers Profond ...Le Pays où le foie gras et l'Armagnac poussent sur les arbres.
Véhicule(s): M201 24V
Localisation: 32110

Re: Help : M201 Charge batteries 24 Volts.

Message par salinois » 12 Déc 2016, 19:15

hello
as-tu resolu ton pb ?
peut-etre devrais-tu regarde le post de "REVEDEJEEP" , remplacement par un alternateur

a+

Salinois
Avatar de l’utilisateur
salinois
Sergent
Sergent
 
Message(s) : 527
Âge : 60
Inscription : 28 Déc 2014, 18:38
Localisation : Sud-Essonne
Véhicule(s): M201 24v
Localisation: 91

Re: Help : M201 Charge batteries 24 Volts.

Message par Bruno32 » 13 Déc 2016, 10:19

Bonjour,

Donc, pour poursuivre, j'ai remonté les balais et j'ai magnétisé la dynamo.

J'ai vérifié avec la lampe, elle débite bien.

Par contre, j'ai un souci avec le régulateur. On verra cela plus tard.

Pour l'alternateur, lorsque j'ai acheté la voiture, la jeep était équipée d'un alternateur 24 volts.

Comme j'avais deux régulateurs et deux dynamos de rab, j'ai préféré remonter la dynamo.

L'alternateur est dans un coin de mon garage.

Bruno
Si rien n'est éternel, vaut mieux en profiter de suite
Avatar de l’utilisateur
Bruno32
Sergent-Chef
Sergent-Chef
 
Message(s) : 1141
Âge : 67
Inscription : 25 Oct 2015, 16:41
Localisation : Le Gers Profond ...Le Pays où le foie gras et l'Armagnac poussent sur les arbres.
Véhicule(s): M201 24V
Localisation: 32110


Retour vers Batterie, Instruments, Eclairage

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron