Condensateur allumage

Condensateur allumage

Message par Hotchkiss16 » 26 Mai 2015, 20:29

Bonsoir

Petite panne ce soir avec ma M201.
Le condensateur d'allumage HS.
J'ai changé celui qui était d'origine il y a 15 jours car il avait lâché, et ce soir
le neuf vient de lâcher à son tour !!!
Il s'agit d'une M201 avec allumage blindé 24V.
Qu'est-ce qui fait claquer ces condos?
Y a-t-il quelque chose à faire ? autre chose à dépanner? Ce n'est quand pas normal
d'en claquer 2 à 15 jours d'intervalle!

A moins que le neuf soit de la camelote ..... je l'ai acheté chez un des revendeurs
qui nous alimentent en pièces détachées ....
Peut-on en trouver des compatibles à nos jeep chez le mécano du coin?
Quel valeur doit il avoir?


Merci
Avatar de l’utilisateur
Hotchkiss16
Caporal-Chef
Caporal-Chef
 
Message(s) : 333
Âge : 59
Inscription : 27 Déc 2014, 19:51
Localisation : Charente
Véhicule(s): M201 24V de 1961
Localisation: 16

Re: Condensateur allumage

Message par Diego » 27 Mai 2015, 09:11

je pense que tes condos neufs sont de la m... , si mes souvenirs sont bons , la valeur est de 0.27µF.. j'ai eu aussi la même expérience avec des mauvais condos, je pensais que les nouvelles séries étaient bonnes...Bon restons positifs, je crois que certains distributeurs ont compris, alors il faut leur demander. Mais si c'est comme pour le joint de culasse , il a deux qualités ( cf 4x4 story N°62 page 30 ) une pas chère qui ne sert à rien et une qui fonctionne... "qu'elle idée"
Avatar de l’utilisateur
Diego
1ère Classe
1ère Classe
 
Message(s) : 34
Âge : 62
Inscription : 28 Déc 2014, 19:25
Véhicule(s): Jeep MB 1944
Localisation: Aquitaine

Re: Condensateur allumage

Message par Hotchkiss16 » 27 Mai 2015, 20:50

Diego a écrit :je pense que tes condos neufs sont de la m... , si mes souvenirs sont bons , la valeur est de 0.27µF.. j'ai eu aussi la même expérience avec des mauvais condos, je pensais que les nouvelles séries étaient bonnes...Bon restons positifs, je crois que certains distributeurs ont compris, alors il faut leur demander. Mais si c'est comme pour le joint de culasse , il a deux qualités ( cf 4x4 story N°62 page 30 ) une pas chère qui ne sert à rien et une qui fonctionne... "qu'elle idée"


Merci pour la réponse sur la valeur des condos.
J'ai passé au capacimètre les condos qui aurait du être HS ... ::nonnon ils sont bons ::cool
Du coup j'en ai remis un ancien et ça marche !

Bon et bien maintenant je soupçonne la bobine... changement prévu

:fr:
Avatar de l’utilisateur
Hotchkiss16
Caporal-Chef
Caporal-Chef
 
Message(s) : 333
Âge : 59
Inscription : 27 Déc 2014, 19:51
Localisation : Charente
Véhicule(s): M201 24V de 1961
Localisation: 16

Re: Condensateur allumage

Message par Diego » 27 Mai 2015, 21:41

Regarde chez Jeep Village , il ont refait de nouvelles bobines que j'ai acheté et ça roule top. c'est une soixantaine d'euros
Avatar de l’utilisateur
Diego
1ère Classe
1ère Classe
 
Message(s) : 34
Âge : 62
Inscription : 28 Déc 2014, 19:25
Véhicule(s): Jeep MB 1944
Localisation: Aquitaine

Re: Condensateur allumage

Message par Hotchkiss16 » 27 Mai 2015, 22:52

Diego a écrit :Regarde chez Jeep Village , il ont refait de nouvelles bobines que j'ai acheté et ça roule top. c'est une soixantaine d'euros


Bobine commandée en attente de livraison. J'espère que c'est bien l'origine de la panne ....

Merci
Avatar de l’utilisateur
Hotchkiss16
Caporal-Chef
Caporal-Chef
 
Message(s) : 333
Âge : 59
Inscription : 27 Déc 2014, 19:51
Localisation : Charente
Véhicule(s): M201 24V de 1961
Localisation: 16

Re: Condensateur allumage

Message par Diego » 02 Juin 2015, 19:03

as tu reçu ta bobine et si oui ça donne de quoi ?
Avatar de l’utilisateur
Diego
1ère Classe
1ère Classe
 
Message(s) : 34
Âge : 62
Inscription : 28 Déc 2014, 19:25
Véhicule(s): Jeep MB 1944
Localisation: Aquitaine

Re: Condensateur allumage

Message par Hotchkiss16 » 02 Juin 2015, 19:43

Bonsoir

Bobine reçue et installée.
Pour le moment tout va bien. Je n'ose plus trop m'éloigner .....
A chaque pétouillage je me dis que ça va pas le faire .... et si ! ::hihi

Pourvu que ça dure !

:fr:
Avatar de l’utilisateur
Hotchkiss16
Caporal-Chef
Caporal-Chef
 
Message(s) : 333
Âge : 59
Inscription : 27 Déc 2014, 19:51
Localisation : Charente
Véhicule(s): M201 24V de 1961
Localisation: 16

Re: Condensateur allumage

Message par Diego » 03 Juin 2015, 01:54

J'ai eu quelques pétarades à une époque et ça venait du'une soupape qui fermait mal. Un petit rodage et c'est bon ( quoi que ça pétarade toujours légèrement)
Avatar de l’utilisateur
Diego
1ère Classe
1ère Classe
 
Message(s) : 34
Âge : 62
Inscription : 28 Déc 2014, 19:25
Véhicule(s): Jeep MB 1944
Localisation: Aquitaine

Re: Condensateur allumage

Message par PANTHER » 03 Juin 2015, 03:48

Hummm, j'ai à peu de chose près le même pb! Faut que je me penche aussi dessus. Ca ne me plait pas bcp cette pétarade!

Allumage 24V
J'ai déjà remplacé les bougies, la tête et le doigt d'allumage (c'était un peu usé avec de la micro limaille!)

J'ai l'impression que l'étincelle est trop faible! Ce dernier we j'ai eu l'impression que ça tournait sur deux ou trois cylindres.

Je pense que les masses sur la culasses ne sont pas optimales (corrosion)

...

Si vous voyez des choses...
Si vous l'impression que je pollue ce topic (malgré que le pb à l'air semblable... alors je pourrais ouvrir un nouveau topic!)

::gene
PANTHER
Sergent
Sergent
 
Message(s) : 741
Inscription : 05 Jan 2015, 23:38
Localisation : Bas-rhin
Véhicule(s): M201,CJ5 en cours de restauration,MB en cours de reconstruction
Localisation: 67

Re: Condensateur allumage

Message par Herve54 » 03 Juin 2015, 10:49

Salut,

la tête et le doigt d'allumage (c'était un peu usé avec de la micro limaille!)

L'axe du doigt à du jeu latéral ? Le doigt peut venir frotter sur les plots de la tête ? Dans ton ancienne tête tu n'avais pas un plot plus usé que les autres ?

Hervé.
Carte des membres >>> ICI <<<
Musées et lieux historiques conseillés par les membres >>> ICI <<<
Avatar de l’utilisateur
Herve54
Colonel
Colonel
 
Message(s) : 10146
Âge : 45
Inscription : 27 Déc 2014, 18:21
Véhicule(s): O\|||||/O - Remorque 1/4 Ton - Peugeot SX8
Localisation: 54

Suivant

Retour vers Allumage

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)